Author Topic: MPFI. Car wont turn over. I do have spark and the engine cranks.  (Read 2476 times)

0 Members and 1 Guest are viewing this topic.

Offline ej25

  • n00b
  • Join Date: Jun 2010
  • Posts: 20
  • Karma: 0

  • Activity
    0%
MPFI. Car wont turn over. I do have spark and the engine cranks.
« on: December 11, 2011, 09:05:06 pm »
Ok.

First issue was with the fuel injectors spraying eveywhere . Replaced all of the o rings and got that to work.

next issue. Car cranks and there is spark but thats it.

I trouble shooted the distribut or. I have 12v and ground from the 2 white wires so those are correct. Opened up the distribut or and checked the wiring in there. Took out each plug, connected a spark plug to it and ground the plug and got spark.

The ecu is not showing me any codes, there are no flashing lights.

What could be the problem?

There is a leftover plug thats ontop of the 3 plugs. If standing infront of the manifold the plug is to the dside, behind the manifold. There are two wires that come out from the manifold and then get connected to a white harness. The wires are.. Blue and then black with either a white or yellow stripe. I have no idea where this plug connects to. I have a 1991 std civic.

All help and trouble shooting with me much appreciat ed! Thank you

Offline bam-bam

  • I <3 My EF
  • ***
  • Join Date: May 2009
  • Posts: 699
  • Karma: 1014

  • Activity
    0%
Re: MPFI. Car wont turn over. I do have spark and the engine cranks.
« Reply #1 on: December 11, 2011, 10:30:17 pm »
If you have fuel, and you have spark, then check timing. Is the engine timed correctly? Spark plug wires 1342 clockwise from bottom left when looking at the distribut or cap from the end?

Got compressi on?
**"Once you go Wagon, you never go hatch-Back."**

Offline southside

  • JDM Wannabe
  • *
  • Join Date: May 2009
  • Posts: 184
  • Karma: -16

  • Activity
    0%
Re: MPFI. Car wont turn over. I do have spark and the engine cranks.
« Reply #2 on: December 30, 2011, 09:02:34 am »
Yea if you have spark and fuel,Check timing and compressi on.Was motor running before MPFI conversio n was done?

Offline Sakasaku

  • Honda junky
  • Global Moderator
  • I <3 My EF
  • *****
  • Join Date: May 2009
  • Posts: 550
  • Karma: 16
  • RealWyre Harnesses

  • Activity
    0%
    • Facebook
Re: MPFI. Car wont turn over. I do have spark and the engine cranks.
« Reply #3 on: January 25, 2012, 05:44:49 pm »
Air Fuel and Spark  you need these 3 To run... i know it sounds stupid but i've done it Check your throttle plate ive had mine completel y closed and choking engine

RealWyre

Offline ej25

  • n00b
  • Join Date: Jun 2010
  • Posts: 20
  • Karma: 0

  • Activity
    0%
Re: MPFI. Car wont turn over. I do have spark and the engine cranks.
« Reply #4 on: April 08, 2012, 04:34:10 pm »
update.

Car starts and will run but I get the infamous check engine light with Code 4.

I triple checked my wiring.

I am curious to know of the vaccum setup. I have seen multiple versions of the layout, not sure if this would actually throw the code 4.

also.. my ignition timing. The marks on teh crank pully and non existent. is there another way to do the ignition timing without the marks?

I am pretty sure the ignition timing nor the vaccum lines would throw a code 4.

all help is appreciat ed.

Offline rbwdriven

  • Administrator
  • Steppin' it up!
  • *****
  • Join Date: May 2009
  • Posts: 5489
  • Karma: 63

  • Activity
    0%
Re: MPFI. Car wont turn over. I do have spark and the engine cranks.
« Reply #5 on: April 08, 2012, 06:37:02 pm »
Do you have groves on crank pulley?

Offline ej25

  • n00b
  • Join Date: Jun 2010
  • Posts: 20
  • Karma: 0

  • Activity
    0%
Re: MPFI. Car wont turn over. I do have spark and the engine cranks.
« Reply #6 on: April 09, 2012, 12:21:48 am »
UPDATE. dont trust the wiring diagrams out there. ha ha. one told me to cut a green/black wire and I used this to connect to one of the open slots to pin the ecu. Reconnect ed this, and no cel and not in limp mode.

The idle is still very high. I want to say its the si throttle cable. I should have no worries installin g the standard throttle cable, its just going to have some slack.. correct?

as far as notches or colors, i can not tell at all on the crank pully. silly question, but this pully is the closest to the motor.. now what side would i see notches or colors? i am assuming the side closest to the motor since there is an arrow notched on the white cover. I tried spraying brake cleaner down there to clean the area but this did not help. Can one do ignition timing without those notches?

thank you all again

Offline rbwdriven

  • Administrator
  • Steppin' it up!
  • *****
  • Join Date: May 2009
  • Posts: 5489
  • Karma: 63

  • Activity
    0%
Re: MPFI. Car wont turn over. I do have spark and the engine cranks.
« Reply #7 on: April 09, 2012, 07:18:30 am »
UPDATE. dont trust the wiring diagrams out there. ha ha. one told me to cut a green/black wire and I used this to connect to one of the open slots to pin the ecu. Reconnect ed this, and no cel and not in limp mode.

The idle is still very high. I want to say its the si throttle cable. I should have no worries installin g the standard throttle cable, its just going to have some slack.. correct?

as far as notches or colors, i can not tell at all on the crank pully. silly question, but this pully is the closest to the motor.. now what side would i see notches or colors? i am assuming the side closest to the motor since there is an arrow notched on the white cover. I tried spraying brake cleaner down there to clean the area but this did not help. Can one do ignition timing without those notches?

thank you all again


You will not see colors on the crank pulley has been painted in the grooves.

I always paint mine so when i put a timing light on it I can see it.

Yes and it is the pulley (lip) closest to the block.

There is the "vees" on the timing belt cover and you look down to see if it is timed (with a light).


 

Related Topics

  Subject / Started by Replies Last post
-- No spark --

Started by Stuntman G « 1 2 ... 6 7 » General Tech

95 Replies
11570 Views
Last post June 11, 2010, 05:50:19 pm
by Stuntman G
9 Replies
2047 Views
Last post May 25, 2010, 01:46:06 pm
by duvalef09
15 Replies
2840 Views
Last post November 15, 2010, 12:02:55 am
by Jaime 91SiB18
5 Replies
1712 Views
Last post February 12, 2011, 09:03:27 pm
by russ_512
2 Replies
1400 Views
Last post March 19, 2011, 04:25:49 pm
by EFJames